It is currently Mon May 29, 2017 9:37 am



Welcome
Welcome to imhotep's labs

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 68 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7
Author Message
 Post subject: Re: Show off your fans and circuits!
PostPosted: Mon Dec 17, 2012 3:48 am 
Offline

Joined: Tue Feb 09, 2010 2:45 am
Posts: 66
Has thanked: 0 time
Have thanks: 3 time
:D


Last edited by stargate22 on Fri Jun 07, 2013 8:33 am, edited 1 time in total.

Top
 Profile Send private message  
 
 
 Post subject: Re: Show off your fans and circuits!
PostPosted: Mon Dec 17, 2012 5:41 am 
Offline

Joined: Sun Dec 09, 2012 9:41 am
Posts: 89
Has thanked: 9 time
Have thanks: 1 time
sucahyo wrote:
@2N3055 is one of the worst transistor to use. Try TIP41C instead.

You know more than I. I'll do that on my second one.

_________________
Take back your power!
Dr. Bob Beck, inventor of the camera flash and promoter of better health through electricity.


Top
 Profile Send private message  
 
 Post subject: Re: Show off your fans and circuits!
PostPosted: Tue Dec 18, 2012 1:16 am 
Offline

Joined: Tue Dec 23, 2008 1:44 am
Posts: 397
Has thanked: 6 time
Have thanks: 12 time
superdude wrote:
sucahyo wrote:
@2N3055 is one of the worst transistor to use. Try TIP41C instead.

You know more than I. I'll do that on my second one.
Good luck. Please share the difference in results.


Top
 Profile Send private message  
 
 Post subject: Re: Show off your fans and circuits!
PostPosted: Sat Jan 05, 2013 2:41 am 
Offline

Joined: Sun Aug 19, 2012 7:18 pm
Posts: 6
Has thanked: 1 time
Have thanks: 2 time
I had some fun with this design. I wish my larger version would run this good or even just run. he he. I've seen a lot of messy projects so I tried to keep this one as clean as possible. Long wires can makes things confusing.


Attachments:
IMG_1262.JPG
IMG_1262.JPG [ 1.09 MiB | Viewed 932 times ]
IMG_1260.JPG
IMG_1260.JPG [ 1.17 MiB | Viewed 932 times ]
IMG_1264.JPG
IMG_1264.JPG [ 1.37 MiB | Viewed 932 times ]
Top
 Profile Send private message  
 
 Post subject: Re: Show off your fans and circuits!
PostPosted: Sat Jan 05, 2013 3:58 am 
Offline
Moderator

Joined: Wed Aug 13, 2008 11:48 pm
Posts: 1016
Has thanked: 0 time
Have thanks: 27 time
Nice clear images so that people can see how to connect the parts together.


Top
 Profile Send private message  
 
 Post subject: Re: Show off your fans and circuits!
PostPosted: Sat Jan 05, 2013 2:56 pm 
Offline

Joined: Sun Aug 19, 2012 7:18 pm
Posts: 6
Has thanked: 1 time
Have thanks: 2 time
Thanks, I hope this helps everyone build their own.
motorheadv10 has been thanked by:


Top
 Profile Send private message  
 
 Post subject: Need help
PostPosted: Fri Feb 14, 2014 12:09 pm 
Offline

Joined: Fri Feb 14, 2014 12:00 pm
Posts: 4
Has thanked: 2 time
Have thanks: 0 time
I tried to build the Imhotep-Bedini Setup.
I tried to spin the fan but it isn't spinning. I used 9 volt non-rechargeable batteries(I hope the battery may be a problem)
Plz help me
Do I have to keep the original circuit board or remove it from the stator.
I am using 1N4007 diodes.
The fan had originally 2 wires going to it. before modification. and now it has four. I have removed the circuit from the stator. Its only the stator and the four wires to it. and the magnet around it.
So where is the problem.
Imhotep Plz I need your help.


Top
 Profile Send private message  
 
 Post subject: Re: Need help
PostPosted: Thu Feb 20, 2014 3:37 pm 
Offline
Moderator

Joined: Wed Aug 13, 2008 11:48 pm
Posts: 1016
Has thanked: 0 time
Have thanks: 27 time
Akshadeep27 wrote:
I tried to build the Imhotep-Bedini Setup.
I tried to spin the fan but it isn't spinning. I used 9 volt non-rechargeable batteries(I hope the battery may be a problem)
Plz help me
Do I have to keep the original circuit board or remove it from the stator.
I am using 1N4007 diodes.
The fan had originally 2 wires going to it. before modification. and now it has four. I have removed the circuit from the stator. Its only the stator and the four wires to it. and the magnet around it.
So where is the problem.
Imhotep Plz I need your help.


Yes remove the circuit board.

It would be hard to say what the problem is without more info. did you check the continuety of the coils?


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 68 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
suspicion-preferred